Caution! Reconstruction loses buildings (reported nearly a year ago via support, no reaction)

Discussion in 'Bug Reports' started by Bob the gapper, Jan 21, 2019.

  1. Bob the gapper

    Bob the gapper New Member

    Joined:
    Feb 15, 2017
    (Well, it feels like a year ago...)

    I do not know if it occurs for other buildings, but in the Japanese Garden Set, buildings get lost (typically for me it has been the Sakura Rock).

    I place the Japanese Garden set last, since it requires care in placing to maximize the buildings returns.

    When I have done this, I find that the Sakura Rock is often missing. I figured it would be resolved since my report last year, but it is still there. This seems a rather major bug...

    I end up reverting my design, discarding my efforts.

    During reconstruction, notice the palette and map do not have a Sakura Rock. The hidden palettes only have 1 Baobob tree and roads:

    City_while_designing_no sakura.jpg

    This is my city before attempting to redesign. Note the Sakura Rock to the left of the Arc:

    City_as_it_is.jpg
     
    Last edited: Jan 22, 2019
  2. UBERhelp1

    UBERhelp1 Active Member

    Joined:
    Dec 9, 2018
    Make sure you click all the tabs in reconstruction mode to make sure. I believe the Sakura Rock is classified as a cultural building/decoration, but I'm not 100% sure.
     
  3. Bob the gapper

    Bob the gapper New Member

    Joined:
    Feb 15, 2017
    Oh, I have. Multiple times. Once I was able to get it to show up by storing some of the Japanese garden set back into the palette, but I didn't try this time. There is a lot of motivation to finding a way to get it to work after putting 15-30 minutes redesigning my city.
     
  4. Agent327

    Agent327 Well-Known Member

    Joined:
    Jan 22, 2018
    Reconstruction mode was introduced Tuesday, 4th of September.

    Hasn't even been here for half a year, let alone a year.
     
  5. DreadfulCadillac

    DreadfulCadillac Active Member

    Joined:
    Jun 11, 2018
    same thing happens with my buildings some times..TIP:click.move building, and tap the invisible buildings with that and then put them back how they were before u tapped them with the move button:)
     
  6. Bob the gapper

    Bob the gapper New Member

    Joined:
    Feb 15, 2017
    Don't understand that suggestion, there are no invisible buildings to move.

    (It feels like a year, even if it is only four months). The earlier ticket was 9/26/18.
     
  7. Volodya

    Volodya Well-Known Member

    Joined:
    Jul 16, 2014
    That's an inane quibble. Not really up to your usual "standards."
     
  8. Bob the gapper

    Bob the gapper New Member

    Joined:
    Feb 15, 2017
    Just tried it again, this time I only had five rogue dens available, but I have six. So revert... sigh
     

Top