[Guide] City planner / simulator

Status
Not open for further replies.

Gapdragom

New Member
The link has changed, it is now http://www.forgestats.net/map/map.php. You will be redirected to the new site when you visit the old one, though I do recommend that you update your bookmarks.

Everything should still work the same. If something is broken, let me know.
You may already know this, but I can't get it to work on my iPad. I tried chrome and safari and they both just hang right after the screen comes up. It even hangs the browser completely. I have to kill the browser app just to be able to use the browser.
 

CeeRillz

New Member
hey Slygoxx, I'm a big fan of your simulator and love the work you've done. Not sure if you are aware or working on this issue, but ever since the update, whenever I try logging on to a saved map or new map, there is no building menu. There is only a button to change languages in the top right of the screen. I am using an IE web browser, so I'm not sure if that effects it in any way, but I never had any problems before the update that added the extra expansion space(1.28 I believe).
 

Hippocratia

I have use it before but I just went to use it again and most of the names are in another language...why?
Forgestats is in more than one language. There should be an option to change to English if you go to the homepage.
 

TheAnimal

I have use it before but I just went to use it again and most of the names are in another language...why?
In the Upper right corner is a flag. Click on it and if you want English, click on the flag from Britain.
 

Zotharal

When is forgestats going to be updated?

Problems:
- After the latest patch the calculated happiness is completely wrong, FoE says 37910, Forgestats says 40180.
- Many PME buildings give 0 happiness, e.g. PME sun dial which should be 130
- Why isn't -500 happiness from junkyards added to the happiness pool?
 

caveman64

Active Member
I don't seem to be able to load this simulator. I am using Win7 and adobe flash plyer/reader. I have tried IE, Google Chrome and Firefox browsers. I am aware that IE doesn't load the simulator properly but, I'm not sure why the other browsers I have don't work. Can anybody offer any solutions?
 
There was an issue yesterday where all the saved builds (bookmarked links to saved city maps) were 90 percent missing... the expansions were laid out properly but most of the buildings were just gone, but not all of them. Today it's back to more normal, but the size of whale oil and fertilizer buildings has been reversed such that fertilizer is smaller and whale oil is bigger. Can dis be fixed?

BTW thanks for making the planner... i'm addicted to it. :)
 

Greeybeard

New Member
Slygoxx if that City planer is yours then the link to it is DEAD!! It says forgestats is not working and locks up!! Is it gone or just having some tech problems??

Thanks GB
 

Greeybeard

New Member
Slygoxx if that City planer is yours then the link to it is DEAD!! It says forgestats is not working and locks up!! Is it gone or just having some tech problems??

Thanks GB
 

PhantomForger

Well-Known Member
Slygoxx if that City planer is yours then the link to it is DEAD!! It says forgestats is not working and locks up!! Is it gone or just having some tech problems??

Thanks GB
The city planner works fine, I just clicked the linked and it opened with no issue. Maybe try loading it from another browser?
 
Status
Not open for further replies.