[Guide] City planner / simulator

Status
Not open for further replies.

DeletedUser7122

I don't seem to be able to remove the town hall. Is the "general remove building option" done by clicking on the "remove buildings" button? If I try to remove it, it says it can't be removed.
 

DeletedUser9184

The only way you can "remove" the Town Hall is by placing it in your inventory, or you can click on move, pick it up, save your city, and when you enter the link, it will be gone :) (And you can get it back by going to the settings)
 

DeletedUser10305

The city planner works fine, I just clicked the linked and it opened with no issue. Maybe try loading it from another browser?
Well I just tried again with Windows and exp. and forstat is not responding and lock up!! I have to recover from it all and start over. If it is that way then it needs to be updated to work with then current Expl. and Windows. It worked with the old versions but the new one will not work at all!!

Running 2 or more Browsers on 1 system is not a bright idea since one can cause problem with the other and also you are just plain asking for a hacker to back door your system through at least one through your run time lib. ( Task files) since all are running at the same time in sequencal order. Also if 1 is Google your every move is being tracked and reported to them and Big Brother so beware!!

Have fun all!!
GB
 

DeletedUser2145

You're worried about hackers, your data being tracked, yet you're using Explorer? No need for Chrome, lots of fantastic browsers out there (IE is NOT one of them). The website loads just fine through different browsers, including using IE, so it definitely appears the issue is on your side, especially if it persists after 2 months and you're the only one experiencing that
 
Last edited by a moderator:

DeletedUser23444

Hey Love City Planner. Can you add the Speaker's Corner to it though? I've been sticking a Wishing Well , or some other 3x3 in its place for layout planning. However, the population and happiness calculations are always off.
 

DeletedUser13838

It's going to be off if you have certain event buildings in different ages. At least I have not been able to get SoKs of different eras in my city. They all wind up in the same era.
 

DeletedUser13967

Yes gateway error here also.
If you look on there FB page they are aware of the problem, as they acknowledged it there.
 

DeletedUser13838

I'm getting an error that it can't load my old maps. If I create new ones it works though. Is this temporary or do I need to recreate my city (ugh)?
 

tazhawk

New Member
I've been having the exact same thing happen to me for the last 3 days ... won't load my previous map. Any idea what's going on?
 

DeletedUser13838

Nope, still can't load my old map. I'm about to age up and need to redesign my city. Would really like to not have to remake it on the site. :)
 

tazhawk

New Member
Same for me and I've found the City Planner to be quite helpful. Funny how you're not thirsty until the well goes dry :)
 

tennisguy080

I really enjoy this program and its great to be able to look ahead and plan my city, so thanks to whoever sets this up and maintains it. I just wanted to mention that the Speaker's Corner doesn't seem to be available in the the Special Event buildings guide.

thanks
 

Marlin Spike

Since I don't have a Greater Tree of Love, I use that to represent placement of my Speakers Corner. And, of course, if I did have one, I could use any other 3x3 special for my "stand in double".
 
Status
Not open for further replies.