FOE Slow Down Inquery

DarkArtist69

Active Member
Since the launch of the Progressive Era we have received reports from some players who say that FoE gets slower and slower with successive battles fought on PE battlefields.

If you have experienced this type of issue please reply to this thread with this information:
• System information (from the settings tab, copy to clipboard and paste it)
• Graphic card model (Found under Start > Control panel > Devices and Printers > Device manager > Display adapters)
• System RAM (Found under Start > Control panel > System > View amount of RAM and processor speed)
• Firewall
• Anti-virus software

We will use the information provided to help improve the game play a around.

Thank you for your participation.

~DA
 

allupinya

Member
It's not just PE battles - it happens the second we open the GvG map on E server. We were even locked out of our battle mid-stream the other night, and were forced to sit and watch as our opponent was still able to replace defending armies. Please fix.
 

Liberty

Active Member
You made it much worse with the update today. I have turned off animations, hardware acceleration,etc. and it is still horrible. The same was true when you tested this on beta and multiple people told you guys it sucked over there too.
 

Glarg

Well-Known Member
GvG is nearly impossible now. The map doesn't scroll anymore - it's like watching a very bad animation with lots of frames missing. Unit selection for assembling armies is wrecked. Every time a unit is selected, it scrolls back to the beginning. Massive lag time before a selected unit even goes into the army.
 

CraftyBimbo

Oh hallelujah. I'm so glad it's NOT just me!

At first, I was having issues only when I included Industrial Era troops when I battled. I took them out, and could battle fine, but today I'm having having the slow-down issue with everything, not just battles. This morning, it was only on East-Nagach, but tonight I'm also having the issue in Dunarsund.

Browsers: Firefox 29.0.1 & Safari (not sure what version, but I keep it up-to-date).
Computer: 2010 Macbook Pro
RAM: 8GB (which has NEVER been an issue before)
Processor: Processor 2.4 GHz Intel Core i5
Graphics Card: NVIDIA GeForce GT 330M 256 MB graphics (also not an issue until the most recent update)

I've also tried disabling hardware accelerations, all the animations I could find to disable, cleared my cache, and re-installed Adobe Flash.
 

RalphMalph

Member
Even typing in chat is slow. I try to type a question mark and two characters before the question mark are caps and the question mark comes out as a slash!

1.27.23927 (03.06.2014 8:05), RalphMalph (855150), us7, en_US, WIN 12,0,0,70, Windows 8, Firefox/29.0, 1827x992, Legacy

NVIDIA GeForce GT 745M

16 GB RAM

i7-4700MQ 2.4 GHz

Sophos AVS and Firewall
 

lycan13th

New Member
Because the game resets all GVG maps at the same time game gets overloaded and is nearly unplayable at that time. Please have more smaller resets possibly it will get you over this technical issue.
 

Skiddster

It is the game in itself that has become almost impossible to play. I sign in and can't even move the map around on my city to loot everything. That is not going into any battles or opening any other maps. I try to click on a building and it takes 10 seconds before it opens anything. It has gotten ridiculous!
 

Liberty

Active Member
If you have experienced this type of issue please reply to this thread with this information:
• System information (from the settings tab, copy to clipboard and paste it)

1.28.24149 (17.06.2014 9:15), ConstitutionLady (1550665), us8, en_US, WIN 14,0,0,125, Windows 8.1, Chrome/35.0.1916.153, 1920x979, Legacy

• Graphic card model (Found under Start > Control panel > Devices and Printers > Device manager > Display adapters)



• System RAM (Found under Start > Control panel > System > View amount of RAM and processor speed)



• Firewall
• Anti-virus software

Norton


NOTE: This game ran fine, good in fact; even fast, UNTIL the update that had the hardware acceleration in it. Mine is turned off, but either way, the performance is absolutely horrible now. It has taken most of the fun out of the game for me.
 

dutcherland

Member
Getting worse. In a battle for 20 minutes on H right now on GvG map. It just stops even though the guys are swinging back and forth as they all just stand there.
 

Bigpappakane

High CPU Utilization even just in the main city screen.

Core 2 Duo 3 Ghz
12GB ram
ATI Radeon HD 3450

What's strange is it doesn't do it on my laptop which has a Intel/Nvidia graphics chip. Probably is just running on the Intel one, only switches for standalone games.
 

sovisus

New Member
This has nothing to do with an individuals computer. this is all innogames. IT'S A BROWSER GAME, it shouldn't require a friggin NASA computer to play it. Keep it simple, all the pretty pictures don't have to move. Love new content, but not when it completely destroys gameplay. The strategy of the game is what is appealing, not the animations.
 

jinksme

New Member
I am in Parkog, and I am unable to collect anything, coins, supplies, Goods, or even spend Forge Points on my own Great Building, is anyone working on this problem? It seems like eveyone is having problems, I am sure everyone would like to know if Inno is working on this issue.
 

ShadowCub

I am in Parkog, and I am unable to collect anything, coins, supplies, Goods, or even spend Forge Points on my own Great Building,
I too am on Parkog. Had intermittent issues with the game seeming to freeze, but it seemed to be related to trying to load a different "List" (Guild, Hood or Friends) at the bottom of the screen.

I managed to get most of what I needed done and shut it down for a bit hoping it would get worked on.
 
For me it's the entire game. When I open it first thing, it takes minutes for my city to load. Otherwise I have a lovely blank field of grass. When I start all my productions, it's real laggy. From when I collect my treasure hunt ans start over, to when I collect all my goods and reset my productions, the treasure hunt is already finished and waiting for me to collect. I have to wait to collect it because everything is still in the process of being set up. The whole thing is horribly slow. My city isn't that large either. Sometimes it will freeze with the shield and progress bar until I refresh the page.

I play on the computer because the treasure hunt isn't available on mobile.

Specs: 8gb RAM, 64bit. Intel i7, 2.30GHz, nVidia GeForce 650m, eset NOD 32 Antivirus and Malwarebytes
1.65.156cb76 (01.12.2015 13:31), Ravia the Kind (4852273), us17, en_US, WIN 20,0,0,235, Windows 10, Firefox/42.0, 1920x916, Software Hw_disabled=userDisabled (336 MB VRAM)
Problem was also on Windows 7.
 

shrekgreen

Active Member
Went through a major drag yesterday. Refresh 3 time in both worlds. US - Korch and Langerdorn. Assuming FOE traffic. Took a nap. All going good now
 

D0ri

New Member
Oh hallelujah. I'm so glad it's NOT just me!

At first, I was having issues only when I included Industrial Era troops when I battled. I took them out, and could battle fine, but today I'm having having the slow-down issue with everything, not just battles. This morning, it was only on East-Nagach, but tonight I'm also having the issue in Dunarsund.

Browsers: Firefox 29.0.1 & Safari (not sure what version, but I keep it up-to-date).
Computer: 2010 Macbook Pro
RAM: 8GB (which has NEVER been an issue before)
Processor: Processor 2.4 GHz Intel Core i5
Graphics Card: NVIDIA GeForce GT 330M 256 MB graphics (also not an issue until the most recent update)

I've also tried disabling hardware accelerations, all the animations I could find to disable, cleared my cache, and re-installed Adobe Flash.
Me too, have same problem with new version
Browsers: Firefox
RAM: 8GB
Processor: Core i7
Graphics Card: ATI Radeon 2GB 840
 

glurge

Member
I'm LMA, and ever since about 2 days before the close of the September event I've had slow-down issues too, especially with battles. I thought it must be the servers, since I'm not having trouble on other sites, but none of the rest of my guild seem effected.