Game lag

DeletedUser25795

GVG just started and the whole game has come to a stand still.

Everyone here can't do a thing. Please fix so we don't loose all our tiles.

Lag is insane for all.
 

DeletedUser25795

2 days in a row now. Can someone from INNO please say when this will get fixed. We cant do anything in GVG at reset each night.

1 fight ever few minutes is insane please fix this. Beta is not lagging but live servers are.

Since 2 days ago, everything around GVG recalc time is incredibly slow, including aiding or adding FP's to a GB.
 
Last edited by a moderator:

RazorbackPirate

Well-Known Member
Regular game has been slow too. Wonder if it has anything to do with the power outages in CA? With all those internet pipes down, the others may be clogged with data packets being rerouted.
 

DeletedUser25795

Is Beta and Live servers in same location? As Beta is working fine.
 

DevaCat

Well-Known Member
I don't do GvG, and it has been terrible today and yesterday. Happens before every update and/or event.
 

DeletedUser25795

Answer from support is they had a technical fault at their end so lag is now fixed. Shame they didn't announce it or reply to this thread so the masses knew the answer as it affected everyone. INNO has now fixed this global bug so might as well close this thread down now.
 

DeletedUser42620

Along the same lines, I do think there is a problem somewhere in the system. Not just in lag time, but also in freezing computers. Yes, my computer is capable of handling the animation, but I have noticed one consistent inconsistency. In the beginning of creating each world, the first time I visit the battlefield, it freezes my computer. This has happened with every world. Our Inno friends were kind enough to point out that I was playing under the British flag from the USA (no traitor jokes please), and that cleared up some other problems, but did not effect the battlefield problem. Has anyone else had lag/freezing the first time they set foot on the battle field? If so, it may narrow the bug down somewhat.

Schizoid
 

cbalto1927

Active Member
Along the same lines, I do think there is a problem somewhere in the system. Not just in lag time, but also in freezing computers. Yes, my computer is capable of handling the animation, but I have noticed one consistent inconsistency. In the beginning of creating each world, the first time I visit the battlefield, it freezes my computer. This has happened with every world. Our Inno friends were kind enough to point out that I was playing under the British flag from the USA (no traitor jokes please), and that cleared up some other problems, but did not effect the battlefield problem. Has anyone else had lag/freezing the first time they set foot on the battle field? If so, it may narrow the bug down somewhat.

Schizoid
Also, it could be server issue. When aiding, the shield comes up spinning. As usual cleared cache and memory. Checked app manager, the game unusually used too much memory cache when running. I find this odd since it never happened before. Using HTML 5 version of the game.
 
Lag is utterly ridiculous!!! Doing GvG tonight and Im getting one fight in every 6-10 second...ON AUTO!!! And you geniuses are gonna release battle ground when you cant even fix the issues in GvG. The only thing battle ground is gonna do is make this laggy game even worse. I have seen people who love GvG quit recently because they are losing their minds over the lag and you can expect many more to leave your game once you introduce laggyground!
 

Lady Rainna

Member
Horrible lag loading GE. Page not responding, wait, wait, page not responding wait wait. Was fixed on Fel Drangyhr but Vingrid is
terrible. I have a lot of patience but this is just ridiculous. Chrome Browser. Everything in the city works fine, it's just GE.