1. GvG Improvements Update

    Hello Queens and Kings,
    First up, we wanted to thank you once again for taking the time to continue to contribute your feedback on the upcoming changes to Forge of Empires, especially in relation to Guild Battlegrounds.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
  2. Cultural Settlement - Feudal Japan

    Arising from the Sengoku period of Feudal Japan, the clan of Akechi Mitsuhide has requested your help.
    As the Daimyo of his village, it is your task to lead the Feudal Japan to prosperity! Detailed information here!
    Dismiss Notice
  3. Changelog 1.157

    Hello Queens and Kings,
    The update to 1.157 will take place on Wed, July 24, 2019. There will be a short period of downtime during the update, we apologize for any inconvenience caused during this time.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
Dismiss Notice

[Graphic Errors Collection Thread]

Discussion in 'Confirmed' started by HaekelHansi, May 17, 2012.

  1. Arheus

    Arheus Guest

    [​IMG]


    It's this guy's profile - tlive - anyone can check it.
     
    PhantomForger likes this.
  2. NoBull

    NoBull Guest

    [​IMG] Can you find Ragu Silvertongue? Is there a way to keep him out from behind the rocket ship or is he really a 'space cadet' going for a ride?

    EDIT: A short while later, this graphic glitch is gone. Wonder if it will be back.
     
    Last edited by a moderator: Aug 14, 2013
  3. brains911

    brains911 Member

    Joined:
    Aug 23, 2013
    [​IMG]

    For un-built buildings, It won't let you click to motivate, yet it shows that you can do so.
     
  4. TheGreatOrca

    TheGreatOrca New Member

    Joined:
    Aug 19, 2013
    I didn't see this thread...oops. Anyways heres this error.
    [​IMG]
     
  5. StefanWizard

    StefanWizard Member

    Joined:
    Feb 2, 2013
    [​IMG]
    The "scroll" image from my Chateau Frontenac hasn't been there in months , I thought it will be fixed eventually , but there have been 2 updates already and no fix , I guess I'm the only one with this problem ...
    http://postimg.org/image/gjviw26lb/ --- I can't seem to post the picture (it won't show), so here is a link.
     
    Last edited: Dec 10, 2013
  6. DeM2

    DeM2 Guest

    Your image was to large. I have taken it and cropped it down for you.

    [​IMG]
     
  7. Katwijk

    Katwijk Active Member

    Joined:
    Jul 22, 2013
    Once every minute or so, for about two seconds, my Monastery munches the roof of the Apartment House that's immediately in front of the Monastery. I'm on Brisgard - Katwijk.

    [​IMG]

    This may actually be more complicated than I realized. The configuration is

    MMMRR R is Road
    MMMHH M is Monastery
    MMMHH H is House

    I've tried it with two different 2x2 houses and three different 3x3 buildings, but the bug persists. It may have something to do with the dead end road, for all I know. My visitors see the bug as well, and it survives reloads and log offs.
     
    Last edited: Dec 29, 2013
  8. Sock-Monkey

    Sock-Monkey Guest

    I often leave the game logged in and running on my desktop and walk away for a while. When I return and someone has motivated a building, either supplies or a house, it doesn't refresh right away and I have to manually refresh the page to have it display correctly with either a star or the correct # of supplies or coin that comes with the motivation if the production is completed. If someone has motivated the building and I don't refresh the page before I collect the supplies or coins it only gives me the unmotivated amount and never the correct motivated amount. I know the exact amount of coin or supplies that I should be receiving for unmotivated supplies and coin. So its not just me not paying attention. The same thing happens if I am sitting at 100% happiness and someone polishes a cultural building that would put me into the 120% happiness range. I have to refresh the page manually to have the stats reset to give me the correct amount of coin and supplies. This should be automatic. Me refreshing the page manually shouldn't have anything to do with whats happening server side. Even if I see the graphics glitch and its not showing the correct amount the server should give me the correct amount. I have tried refreshing after the coins and supplies have been collected with no change. This has been going on since I started playing many months ago so this isn't anything new.

    Any ideas as to why this is and can this be fixed? Its pretty broken and shouldn't be hard to address.
     
  9. PhantomForger

    PhantomForger Well-Known Member

    Joined:
    Sep 27, 2012
    If you watch the numbers below the total resources, you will see that motivated amounts get added. The motivation/polishing appears to not be credited on top of the buildings you collect from, but the numbers below the total resources are correct and include any motivation and/or polishing.

    I have tested this myself numerous times.
     
  10. Sock-Monkey

    Sock-Monkey Guest

    I really wish this was correct but its not. I to have tested this numerous times. And I mean numerous times. I wouldn't have posted this without rechecking. I have the payouts memorized, pretty easy considering I see them umpteen times a day, so when I am expecting to see 6842 in coins for an hour with 120% happiness and someone has motivated a few houses and I forget to refresh and the little green numbers that pop up in the top right corner under gold I know its not adding correctly. I even tested to see if the green numbers are a graphics glitch and the real numbers are added in the background somehow to the total but they don't. The number in green is the amount added to the gold already had. Its broken. Tested not on by me but a few others. Its really easy to notice on supplies when the difference is not just a few hundred but thousands.

    :(
     
    Last edited by a moderator: Mar 2, 2014
  11. Lethalloki

    Lethalloki Member

    Joined:
    Jun 22, 2013
    Not sure if this is a glitch but, rogues use to say NoAge (They now read UknownEra: NoAge)
    [​IMG]
     
  12. yuyang

    yuyang Guest

    triumphal arch star moved to the left

    [​IMG]

    What is behind it
    [​IMG]
     
  13. StefanWizard

    StefanWizard Member

    Joined:
    Feb 2, 2013
    I'm not shure if this is a bug or not , but when you had 10 Fp invested in a GB and was #2 with 2 Fp remaining from leveling , and the #3 place under you was invested with 8 Fp , and he added the remaining 2 Fp ... you would still be #2 and get the rewards for it ... but since the last update I noticed that is no longer the case and when the #3 place puts the remaining Fps to level it and become equal with you , they will get the better place (however you still get the rewards for the better place ... apparently).
    Here is an example (but it happened more than once) :
    [​IMG]
    When I got a notification about the GB beeing leveled ... it said I got 10 Fp
     
    Last edited: Apr 6, 2014
  14. PhantomForger

    PhantomForger Well-Known Member

    Joined:
    Sep 27, 2012
    It is a display-issue only and it is known. It is related to ties in the contribution list, not always are the recipients listed in the right order but the rewards are given out in the correct order.
     
  15. tstar99

    tstar99 Member

    Joined:
    Jul 6, 2013
    going from one person to another to p/m. there is a big delay with a swirling icon.
     
  16. UrbanLegendZ

    UrbanLegendZ Guest

    Yes I am having the same problem while switching cities timer icon is slow. Also when entering my city after load screen or visiting another city they build in sections and do not show up not all at once. I am also running into lag when typing usually 30 key strokes behind my typing speed. I have only noticed this since the last update and it is with the new Hardware Accelerator on or off. Taking me hours to do my rounds. :( In two worlds as well B and C...
     
    Last edited by a moderator: May 15, 2014
  17. Shady Merchant

    Shady Merchant Active Member

    Joined:
    Jan 12, 2014
    [​IMG][/URL]
    Here is an interesting occurrence that happens every once in a while when i attack neighbors. oddly enough this glitch only seems to effect the heavy and light troops (so far ). If i attack the outlined sector that is meant to show a troops location ( i have my cursor on one of them ) i can hit their troops all the way at the other end of the map.
     
    Last edited: May 15, 2014
  18. OldGuy59

    OldGuy59 New Member

    Joined:
    Jan 23, 2014
    I switched to the graphics card mode about a week ago. Here is what I've noticed:

    1) When the game is just sitting, it performs MUCH better than before. Before, you could literally hear my fan increase in power to try to cool the computer.
    2) There are some minor graphics glitches:
    - Scrolling sometimes jumps
    - Selection seems to 'bleed' through (for example, select the $ button while moving the cursor, and it asks if you want to sell the building underneath)
    - Sometimes certain building seem to draw in the wrong Z-order
    3) Unfortunately, since the last update, the new mode has gotten to be unusable because of the VERY slow selection (i.e. instructing a building on what to build, etc). Loading screens is VERY slow compared to before the last update (of a few days ago).

    Based on # 3, I've gone back to the non-graphics card option. It is just too painfully slow on my computer (2+years old with low-to-middling graphics card).
     
  19. Sanderson49

    Sanderson49 Guest

    Buildings going missing, but not gone.

    Occasionally when I build new buildings, as I move the new building to the spot I want to build on it erases building(s) in its path. This does not always happen, but this is the 3rd occasion it has happened to me.

    NOTE: No graphics acceleration.

    First image with Chalet missing
    Second image shows Chalet back after refresh.

    [​IMG]

    [​IMG]
     
    Last edited by a moderator: May 26, 2014
  20. gallanthus

    gallanthus New Member

    Joined:
    Oct 23, 2013
    I've discovered two graphical errors since switching to graphics-card mode:

    The first one involves the "Fountain with Benches" decoration from the Industrial Age; it produces a double-image of both citizens sitting on their benches. However, only the duplicate of both persons actually move.

    [​IMG][/URL][/IMG]

    The second one involves the "American Diner" cultural building from the Modern Era; it produces a double-image of the towering logo, the neon sign, and one of the windows. It also misplaces a conversing couple standing in the parking lot.

    [​IMG][/URL][/IMG]
     
    Last edited: May 27, 2014

Top