• We are looking for you!
    Always wanted to join our Supporting Team? We are looking for enthusiastic moderators!
    Take a look at our recruitement page for more information and how you can apply:
    Apply

Contact Support Guild Expedition problem - Firefox

debreos

New Member
Browser and Version: Firefox 82.0.3 64 bit

Overview of the bug: On Guild Expeditions page Level 3 the information display at the top disappeared today. It allowed me to continue with encounters as before. I continued to the end of Level 3, but then it locked and would not allow progress to Level 4. Nor would it allow me to return to the city, and I had to refresh. Now, when I select Guild Expeditions, it takes me to the Level 3 page, which is frozen, and will not let me return to the city. NB - this happens in Firefox. I downloaded Chrome and tried it - it did not happen there.

Screenshots: - see attachment

How often this occurs: Happened today for the first time, noticed around 9am. I am running in GMT. Urgency: It prevents moving to Level 4 – so game changing from that point of view – but is non-urgent, because I would not get much farther, and while it is annoying not to have the information, it didn’t stop me on that particular screen. Whether it becomes more general in future and affects others I do not know.

Preventative Actions: I have tried logging in again – no effect. I have tried rebooting – no effect. I have turned off all add-ons - no effect. Can’t think of anything else to do with Firefox.

Please follow these steps to try and resolve the issue on your own before reporting a Bug:
- Refresh your browser (F5: soft refresh and CTRL+F5: hard refresh).
No Effect
- Temporarily disable all (greasemonkey) scripts and browser add-ons.
No effect
- Log out / Log in
No effect
- Restart your computer.
No effect
- Try a different browser Logged into Chrome
the problem has gone. Guild Expeditions behaving as normal.
 

Attachments

debreos

New Member
And now for some reason everything is working fine in Firefox. That might be because when I loaded in Chrome it gave me the option of moving to Level 4 - which I took. So when I loaded back into Firefox - and reset the Add-ins - on loading FoE the Level 4 screen appeared WITH the information bars at the top.
I've no explanation - but the original problem DID happen.