HTML 5 displaying wrong building graphics

Discussion in 'Bug Reports' started by Orius Maximus, Apr 4, 2019.

  1. Orius Maximus

    Orius Maximus Well-Known Member

    Joined:
    Jul 18, 2017
    HTML 5 is displaying the wrong icons over buildings in the city:
    wrong.jpg

    The polivate star has been replaced by the spoiled production dead fish, my completed military productions have been replaced by the idle graphic, and what I'm guessing is eggs and tickets from old Easter and Summer events. And I have no idea what's over the Royal Marble Gateway. I saw some people talking about the problem in Global yesterday, so it's probably update related, but I didn't see it until this morning when I cleaned out my cache. The proper icons are dsiplaying in Flash. Using Chrome.
     
    Tunka Manin likes this.
  2. Orius Maximus

    Orius Maximus Well-Known Member

    Joined:
    Jul 18, 2017
    Got this too:

    wrong.png
     
    ziggatron likes this.
  3. DreadfulCadillac

    DreadfulCadillac Well-Known Member

    Joined:
    Jun 11, 2018
    SAME @orisus
     
  4. kraxxus

    kraxxus New Member

    Joined:
    Apr 25, 2018
    i'm having same problem, emptied cache like 5 times, restarted computer twice and still have these tiny icons, i need a fix! using google chrome on windows 7
    FOE1.PNG
    FOE2.PNG
     
  5. kraxxus

    kraxxus New Member

    Joined:
    Apr 25, 2018
    ok i fixed it whew....
     
  6. Manda the first

    Manda the first Well-Known Member

    Joined:
    Dec 19, 2016
    Clearing cache on it's own doesn't work for some reason. First you need to disable HTML5 in game settings, reload- click the small 'load in flash' link on the Ragu splash screen NOT the big orange build my city button.

    You can either play in flash or to fix html from this point - clear your browser cache - go back to game settings enable HTML 5, reload.
     
  7. kraxxus

    kraxxus New Member

    Joined:
    Apr 25, 2018
    earlier i was closing the tab on chrome with the game then clearing cache an it was not working, this time i loaded the game and cleared cache on that tab then reloaded an was back to normal..
     
  8. ziggatron

    ziggatron New Member

    Joined:
    Jun 24, 2017
    Me too. All images for goods are messed up (same with soldiers) Screen Shot 2019-04-05 at 8.22.54 AM.png Screen Shot 2019-04-05 at 8.22.54 AM.png
     
  9. ziggatron

    ziggatron New Member

    Joined:
    Jun 24, 2017
    How about in Firefox? I turned off the HTML5 and it went back to normal, should I just keep it like that?
     
  10. RazorbackPirate

    RazorbackPirate Well-Known Member

    Joined:
    May 29, 2018
    Flush your cache, then you can re-enable HTML5.
     
  11. NonnaofDragons

    NonnaofDragons New Member

    Joined:
    Apr 5, 2019
    Flash froze my browser after following your instructions, had to disable flash then it loads again in html.
    This needs to be addressed better than this.
     
  12. NonnaofDragons

    NonnaofDragons New Member

    Joined:
    Apr 5, 2019
    Now I have fixed it myself. You don't need flash at all. FFS
    For firefox go to options Privacy/security/ Cookies and Site Data /Clear
    There is no need to change out from HTML clear it then load your game
    The whole flash thing was not necessary
     
  13. gfnaxt

    gfnaxt New Member

    Joined:
    Apr 6, 2019
    Same problem with wrong graphics ... makes the game unplayable on my tiny laptop. I have gone through several permutations of clearing cache, deleting cookies, opening/closing browser and restarting my laptop not amount of clearing cache, cookies, etc and can't seem to resolve the problem. Time to open a support ticket?
     
  14. Roxana 1184 the Wise

    Roxana 1184 the Wise Well-Known Member

    Joined:
    Oct 16, 2018
    Some browsers won't clear cache for a website that is currently being visited. So make sure all FoE tabs are closed when clearing cache.
     
  15. NonnaofDragons

    NonnaofDragons New Member

    Joined:
    Apr 5, 2019
    This is happening again after the last event was removed.
    Stop giving fixes as if it is on OUR END.
    Fix the game please
    This time clearing cache is NOT WORKING
    Really frustrating that the people who check for bugs are not acknowledging this one even exists.
    I do't want to make a ticket, there are enough people who are telling you there is a bug to warrant it being addressed in the CODE OF THE GAME please.
     
  16. Jst011

    Jst011 New Member

    Joined:
    Feb 15, 2018
    Exact same thing has been happening to me, only on Chrome on my Windows machine. I thought it was just me as it took some time for someone to say something. I have to try disable/enable the HTML 5 setting and see if it works (Just clearing cache did not work), but this is making the game unplayable.
     
  17. Orius Maximus

    Orius Maximus Well-Known Member

    Joined:
    Jul 18, 2017
    I was able to fix the graphics issues by clearing my cache, though I still had several issues with HTML 5 afterwards. After this latest update, I cleared out the browser cache again before logging into the game and I'm not having any serious HTML 5 problems now. So whatever problem I was having seems to be gone, for now.
     

Top