HTML 5 displaying wrong building graphics

Orius Maximus

Well-Known Member
HTML 5 is displaying the wrong icons over buildings in the city:
wrong.jpg

The polivate star has been replaced by the spoiled production dead fish, my completed military productions have been replaced by the idle graphic, and what I'm guessing is eggs and tickets from old Easter and Summer events. And I have no idea what's over the Royal Marble Gateway. I saw some people talking about the problem in Global yesterday, so it's probably update related, but I didn't see it until this morning when I cleaned out my cache. The proper icons are dsiplaying in Flash. Using Chrome.
 

kraxxus

New Member
i'm having same problem, emptied cache like 5 times, restarted computer twice and still have these tiny icons, i need a fix! using google chrome on windows 7
FOE1.PNG
FOE2.PNG
 

Manda the first

Well-Known Member
Clearing cache on it's own doesn't work for some reason. First you need to disable HTML5 in game settings, reload- click the small 'load in flash' link on the Ragu splash screen NOT the big orange build my city button.

You can either play in flash or to fix html from this point - clear your browser cache - go back to game settings enable HTML 5, reload.
 

kraxxus

New Member
earlier i was closing the tab on chrome with the game then clearing cache an it was not working, this time i loaded the game and cleared cache on that tab then reloaded an was back to normal..
 

ziggatron

New Member
Clearing cache on it's own doesn't work for some reason. First you need to disable HTML5 in game settings, reload- click the small 'load in flash' link on the Ragu splash screen NOT the big orange build my city button.

You can either play in flash or to fix html from this point - clear your browser cache - go back to game settings enable HTML 5, reload.
How about in Firefox? I turned off the HTML5 and it went back to normal, should I just keep it like that?
 

NonnaofDragons

New Member
Flash froze my browser after following your instructions, had to disable flash then it loads again in html.
This needs to be addressed better than this.
 

NonnaofDragons

New Member
Now I have fixed it myself. You don't need flash at all. FFS
For firefox go to options Privacy/security/ Cookies and Site Data /Clear
There is no need to change out from HTML clear it then load your game
The whole flash thing was not necessary
 

gfnaxt

New Member
Same problem with wrong graphics ... makes the game unplayable on my tiny laptop. I have gone through several permutations of clearing cache, deleting cookies, opening/closing browser and restarting my laptop not amount of clearing cache, cookies, etc and can't seem to resolve the problem. Time to open a support ticket?
 

NonnaofDragons

New Member
This is happening again after the last event was removed.
Stop giving fixes as if it is on OUR END.
Fix the game please
This time clearing cache is NOT WORKING
Really frustrating that the people who check for bugs are not acknowledging this one even exists.
I do't want to make a ticket, there are enough people who are telling you there is a bug to warrant it being addressed in the CODE OF THE GAME please.
 

Jst011

New Member
Exact same thing has been happening to me, only on Chrome on my Windows machine. I thought it was just me as it took some time for someone to say something. I have to try disable/enable the HTML 5 setting and see if it works (Just clearing cache did not work), but this is making the game unplayable.
 

Orius Maximus

Well-Known Member
I was able to fix the graphics issues by clearing my cache, though I still had several issues with HTML 5 afterwards. After this latest update, I cleared out the browser cache again before logging into the game and I'm not having any serious HTML 5 problems now. So whatever problem I was having seems to be gone, for now.