1. Cultural Settlement - Feudal Japan

    Arising from the Sengoku period of Feudal Japan, the clan of Akechi Mitsuhide has requested your help.
    As the Daimyo of his village, it is your task to lead the Feudal Japan to prosperity! Detailed information here!
    Dismiss Notice
  2. Changelog 1.156

    Hello Queens and Kings,
    The update to 1.156 will take place on Wed, July 10, 2019. There will be a short period of downtime during the update, we apologize for any inconvenience caused during this time.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
  3. GvG Improvements

    Hello Queens and Kings,
    We'd like to keep you updated on what we're planning to do, as we're about to get started on implementing the following improvements, and would love to hear some community insight into if you feel these additions address some of the fundamental issues GvG faces.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
  4. Changelog 1.157

    Hello Queens and Kings,
    The update to 1.157 will take place on Wed, July 24, 2019. There will be a short period of downtime during the update, we apologize for any inconvenience caused during this time.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
Dismiss Notice

[Internal Error Collection Thread]

Discussion in 'Addressed' started by HaekelHansi, May 17, 2012.

Thread Status:
Not open for further replies.
  1. HaekelHansi

    HaekelHansi Guest

    The "Internal Error" message box usually appears when you've done things too fast and the system can't keep up with your pace. The game is layed out to be a casual one, so slow down a bit. Please note that nothing is lost when the error occurs, hitting "OK" will restart your gamescreen, and it's possible that you will have to do some of your recent activities again, like collect coins from a few more houses, or plunder the player you were just trying to plunder again.

    Nevertheless, we'll collect the most common scenarios here that trigger the error message, feel free to post here what annoys you the most.
     
  2. HaekelHansi

    HaekelHansi Guest

    ..............
     
  3. Kjadaw

    Kjadaw New Member

    Joined:
    May 26, 2012
    WHen i try to vieuw my messages.
    Since im the 1st one in my region i expect a few messages.
    Annoying that i cant read them.
     
  4. Daniel

    Daniel Guest

    When I attack the people who have 0 points in my neighborhood, once the fight finishes and the view transitions to the person's village to allow me to plunder, the error occurs and I have to refresh. Happens every time, but only for people who have 0 points. Probably something to do with the person having absolutely no buildings that are plunderable.
     
  5. Dark Lotus

    Dark Lotus Guest

    I noticed the same thing. It is only when they have done nothing but make an account. Since there is nothing to plunder, you get the error.
     
    Last edited by a moderator: May 29, 2012
  6. HaekelHansi

    HaekelHansi Guest

    I doesn't matter whether they have 0 points, no buildings or 1234124124 points and a full blown town: This error occurs randomly after the end of a battle and when the game tries to jump to the defeated village. I get the error about once every 30-40 fights.
     
  7. Daniel

    Daniel Guest

    Like I said, this only happens, and always happens, whenever I attack a village with 0 points. It can't be random when it's that specific, can it?
     
  8. rowecrow

    rowecrow Guest

    It happens whenever I attack anyone.
     
  9. rowecrow

    rowecrow Guest

    It also always happens when I collect from my huts. I'll collect from them, then they'll immediately be ready again, but when I click it, the internal error appears. I've just learned to restart the game when it says my huts are immediately ready.
     
  10. narwhal

    narwhal Guest

    I assumed that it kept doing this because i wasn't looking at the game, i was about to report a bug saying that it wasn't keeping up in the background. i.e. i would flick to the forum for a minute or two, go back to the game, click on some houses and then it would pop up. I assumed that it did this because it hadn't refreshed itself, but you're saying its because i'm clicking too fast?

    Just checkin :)
     
  11. Nicklesbe

    Nicklesbe Guest

    I currently use windows 7 home premium 64 bit my browser is the latest version of Mozilla Fire-Fox. Every time I went to view my messages I got this error. I had ant-video add on enabled, I disabled, cleared my cache, and then refreshed and the problem was fixed. Thanks OP for the links in your comment it helped allot.
     
    Last edited by a moderator: Jul 20, 2012
  12. Tyriq82

    Tyriq82 Guest

    How did I click my "Message Center" too fast? I just clicked it...
    Also, "Full Screen" Gliched and stopped working.

    Reason I came here:
    How do I create another spearman, production is full, and it won't clear?
    Can I only build 4 total? I have 6...
     
    Last edited by a moderator: Jul 28, 2012
  13. AlienJ

    AlienJ Guest

    hi. i get the internal error every time i click the message center in game. Win XP32 chrome browser
     
  14. Dingus

    Dingus Guest

    Hi, I was getting the error message halfway through a battle yesterday, I got the option to retreat or continue the fight, I had to retreat in the end as the error message returned if I chose to continue the battle.

    So I lost the battle and half my units to the "Forge Of Empires Ghost Battalion". :)

    When I got back home one of my "Spear Fighter" barracks had returned to it's prebuilt stage and had to be replaced as well.

    I logged out and back in again and tried the battle again, it progressed as normal this time, no errors, but a loss soured the troops none the less.

    So now all barracks are busy replenishing the units as they should, no problems with dodgy barracks, fingers crossed.

    Cheers...

    ~Happy Forging~
     
    Last edited by a moderator: Aug 5, 2012
  15. DarkTwist

    DarkTwist Guest

    Everytime I go into battle... I have an internal error..
    This is only happening on the Brisgard Server.
     
  16. HaekelHansi

    HaekelHansi Guest

    Does this only affect the same battle or any random battle? Did you retreat after the error or did you choose "continue battle"?
     
  17. DarkTwist

    DarkTwist Guest

    If I choose Continue battle, no matter what option I choose (Move troop, attack, ect) I get the internal error, and ejected from the game. It is effecting multiple battles, not just any particular battle, it is EVERY battle.

    I never had this on the previous server.. Just this one..

    The new server has given me a WHOLE list of bugs... Some of them I can't even explain. I have tried clearing cache..restarting computer... everything..

    I'm using google chrome, latest version.
     
  18. HaekelHansi

    HaekelHansi Guest

    If you choose "continue battle", the error (whichever error it is/was) continues as well, and the battle gets stuck at the same position as before. This should be resolved once you press "retreat" and fight the same opponent again with a fresh set of troops.
     
  19. DarkTwist

    DarkTwist Guest

    After hitting retreat, I tried attacking the same province... Still gave me the exact same result. I have only gotten to about 1-50% of the battle and then it gets an internal error. I have tried SO many times to take this one freaking province... But every single spot of land in there gives me an internal error.
     
  20. scmoose

    scmoose Guest

    Sorry an error has occured, Calling Service Failed

    I have just started getting this error message, and it is happening more and more often in the last day. [​IMG]
     

Top
Thread Status:
Not open for further replies.