[Internal Error Collection Thread]

Status
Not open for further replies.

gimccla

Could you add some specifics as to what browser you are using, time of day (especially if same time of day), etc. Some of these problems have occurred because of the browser being used. Sometimes they occur during an update (i.e. this morning). Sometimes it may just be a server problem. As far as the auto completion, I have never used it. It is usually a bad idea to let the AI make your moves. Thanks.
 

xHalloweenx

The only problems pertaining to a specific time of day was the returning from a village. The rest happen frequently, though I could just have bad timing. I use Google Chrome as my browser and am willing to switch if necessary

I am a developer of many programming languages though I have never messed with the adobe flash engine. The durability with different browsers may be the flash versions used. For example chrome comes auto packaged with its own adobe flash player plugin which could be different than firefox's addon plugin. I only say this because functions change and flash seems to be relatively similiar to java by the eye. Java based applications tend to need to be updated based on changes in functions in newer java plugins. If its anything like Java it shouldn't have an affect on the browser and neither should the php or asp.net depending on whats used for the game engine/handling, but rather the plugins used.
I believe if its server sided then adding maybe a timer for 60ms or so to let a function finish before executing another would help prevent some of the errors.

For a browser game the bugs really are not a big disadvantage, considering the interactions and the quick updating. Just would be nice to straighten out what exactly causes them. The plugins or the server files.

I do appreciate your help though. And I only use the auto-completion when I am in a hurry. Though I typically lose more than I win with it.

If you wouldn't mind. could you post your adobe flash player plugin version, in the meantime il try firefox, safari, and opera to see if I have a change in results to see if I am wrong.
 

Stryker-X

When I try to remove a player from my guild I keep getting an error that says "Sorry, an internal error occurred. Please try again later." So.. I tried again "later" and it still gives me the same error. Has anyone else come across this issue? Any assistance will be appreciated.


Stryker-X
 

HaekelHansi

What world are you playing on? What's your ingame name? What player are you trying to remove?
 

Liberty

Active Member
When the neighborhood merge was announced this morning, the game crashed. When I could logon later, the merge apparently wasn't successful.

Will it be tried again today, I hope?

Note: I'm on Cirgard.
 

HaekelHansi

Please clear your cache and cookies, there have been some issues with the servers today.
 

gigaguy69

I lost 900 supplies while laying cobbled road. The error came while laying a strip. The first piece is there, but the rest isn't >.<
 
I lost 900 supplies while laying cobbled road. The error came while laying a strip. The first piece is there, but the rest isn't >.<
I have the same problem. Yesterday, I got a internal error, the game re-loaded, and I lost about 500 supplies trying to lay a gravel road. The first piece was laid, the rest was not, but the cost was paid for the whole road.
 

Pentelum

New Member
I got the same thing with the cobbled road and lost over 5000 supplies. Isn't it funny how it never works the other way around. Like when a fast food restaurant screws up your order, you never get extra food.
 

Melificent

I had negotiated for two sectors in the same kingdom. On the 2nd one, I received an internal error notice and the game rebooted. When I went back to the kingdom, the sectors weren't green, and my goods were still gone. :(

I'm in Cigard, using the latest version of Firefox.
 

Venefica

New Member
I keep getting Internal Error when I try to read Messages. Every day, every time of day. I get Error and it reloads game.
I use Google Chrome. Yesss, I cleared cache.
 

Maltor

New Member
This error usually occurs when I am playing the game and a message is incoming. It can be an email or the box that says your attention is needed for this urgent matter - usually to let me know someone polished something. I am using Google Chrome.

(Just adding this scenario in case it helps solve/debug the issue. Thanks!)
 

Shirafune

Geting an internal error every time I try to build something, I sold a butcher to replace it with a bakery but every time i try to build it I get an internal error, I moved buildings aroudn so the spot wasn t in the same palce, same error, also ANY building cause the error not only Bakery
 

starr21

Member
I'm getting an internal error mainly on the battlefield. When I move my troops and it appears they can move an extra space, I move there and the game crashes. It's misleading because I calculate the movement, but the game tempts me to move further than the unit actually can and I get this message.
 

MaryBethCandySue

I'm getting an internal error mainly on the battlefield. When I move my troops and it appears they can move an extra space, I move there and the game crashes. It's misleading because I calculate the movement, but the game tempts me to move further than the unit actually can and I get this message.
This is a known bug and is being worked on. Just don't move that extra space and the battle will work out fine.
 

NoBull

I hate when the defending spearmen get to move an extra space. I can see the shadow that indicates how far they can reach but I have to stay a minimum 2 steps back from that because sometimes the defenders will move an extra step or 2 and reach me. Not all the time so it is hard to reproduce. No, its not because I was shielding my men with another player which I later moved. Already thought of that and its not the problem.

I also hate when someone accepts my trade while I am in battle. Nothing happens. No error message, nothing. The battle just lags forever until I reboot and then see that someone has accepted one of my trades. Frustrating because I don't know at the time if it is the trade thing or if it is just lag and I need to wait for it.
 

Jazrael

When I try to attack my hood or the any region got an internal error... I tried different people in the hood, same error messages. can't attack anyone or any region..
 

beale30

Ok so I am new to the forums but have no need to post until today, it seems that every time I try to swap out any of my units I am getting this error doesn't matter how slow I do it contrary to what the first line posted in this thread states I have tried swapping one at a time two at a time or just doing my defending army all get me the internal error :( **it appears to have stopped for now , I did one waited like 30 seconds before I pressed ok **
 
Last edited by a moderator:
Status
Not open for further replies.