1. GvG Improvements Update

    Hello Queens and Kings,
    First up, we wanted to thank you once again for taking the time to continue to contribute your feedback on the upcoming changes to Forge of Empires, especially in relation to Guild Battlegrounds.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
  2. Cultural Settlement - Feudal Japan

    Arising from the Sengoku period of Feudal Japan, the clan of Akechi Mitsuhide has requested your help.
    As the Daimyo of his village, it is your task to lead the Feudal Japan to prosperity! Detailed information here!
    Dismiss Notice
  3. Changelog 1.157

    Hello Queens and Kings,
    The update to 1.157 will take place on Wed, July 24, 2019. There will be a short period of downtime during the update, we apologize for any inconvenience caused during this time.
    For the detailed description of the upcoming changes, please see the details here.
    Dismiss Notice
Dismiss Notice

[Not A Bug] Lagging and error in pointer location caused me losing my Arc

Discussion in 'Addressed' started by Seiya the Conqueror, Aug 2, 2017.

  1. Seiya the Conqueror

    Seiya the Conqueror Member

    Joined:
    Oct 28, 2016
    World: Korch

    Browser and Version: Chrome Version 59.0.3071.115 (Official Build) (32-bit) - desktop

    Description of the bug: I tried to delete coiffeur (circled by red mark in the pic). At that time i thought my laptop not responding well/freezing, which sometimes happened due to internet connection and "latest situation" - I explain it in different paragraph. so I click a few times. And suddenly my Arc was erased. It's shocking me because I didn't even hovering my mouse's pointer near to my Arc. And I swear I didn't see any 3 steps for delete confirmation before my Arc was erased.

    explanation on "latest situation" that recently make me do click a few times to make sure the game does not freeze :
    my windows sometimes suddenly freezing (it happens few times). So I try to click several times and try to move the screen by press the click and slide it

    FoE also admits that in the change log 1.106, that you have this window freezing problem. And the way players want to make sure whether it is freezed or not must be by the way I did : click several times or hold the click and slide it. So these gestures have become kind of habit to me.

    Screenshots (where applicable): attached

    How often this occurs: At the same time I also tried to delete the road near my CDM (before Arc accident) to arrange buildings in my city, and the system delete road near my town hall. At that time I feel strange but didn't think it will happen again and have a serious impact to my game.

    I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes

    Have you tried resolving your issue by using the hints in this sticky thread?: Yes and I have talked to the moderator as well. But they stick to the rule about GB deletion has been confirmed by 3 steps (which I swear I didn't see them at all)

    This is too much work for you or you think most points are irrelevant?
    1.106.5d663dc16e (26.07.2017 10:53), Seiya the Conqueror (8340130), us10, en_US, WIN 26,0,0,137, Windows 7, Chrome/59.0.3071.115, 1366x638, OpenGL (336 MB VRAM)

    CONCLUSION : Both accidents (road and Arc deletion) are really not by my WILL, especially my mouse pointer was not even near/hover to both when they happened. I hope you can consider to retrieve it for me, coz I have spent a lot of fps and goods to raise it. thank you
     

    Attached Files:

  2. Manda the first

    Manda the first Well-Known Member

    Joined:
    Dec 19, 2016
    Your screen shot is from a mobile version of the game but the problem happened on desktop or was it a mobile issue?

    I would contact support ASAP to see if they can put back your arc. What level was it?

    I have deleted a GB before and had a confirmation window, I'm trying to remember but I think there was actually 2 confirmation windows. 1 was the standard are you sure you want to delete and another was 'you are about to delete a great building' in either case maybe support could come through for you
     
  3. Seiya the Conqueror

    Seiya the Conqueror Member

    Joined:
    Oct 28, 2016
    the problem happened on the desktop. I tried to disconnect from internet immediately and hoped my Arc hasn't erased from the system. but it's already deleted when I peek from my mobile.
    Yes I have contacted the support, but they said they can not recover it back for me, because of the rules.
    yea those windows I have checked and should be seen in normal way. But in my case, I didn't see them at all and not go to that steps at all. It's funny even if I clicked several times and I can hit all different places for confirmation?

    just try to knock every door of Inno. My Arc is on level 14 already, and for me who still in lower ages you must understand how hard to get the goods and raise it
     
  4. Manda the first

    Manda the first Well-Known Member

    Joined:
    Dec 19, 2016
    Wow 14 I'm sorry, I think I would be in tears. It takes a lot of work to get to 14, that's right inbetween lower FP to level and higher level getting the attention of higher arcs who donate for profit.

    You could try to contact a community manager, they are higher up the chain than regular support. I know panacea is the CM of the forum I'm not sure if that makes her CM of in game support as well. If you contact support quick enough I would have hoped they could understand and put it back.

    Though maybe it's possible they cannot put it back? I know with single buildings that have been accidentally deleted they will occasionally put it back when requested immediately but to do that I think they place it in your inventory, not your city. A GB can obviously not be placed in inventory so maybe they actually do not have a way to return it to you. I'm sorry this happened to you.
     
  5. Seiya the Conqueror

    Seiya the Conqueror Member

    Joined:
    Oct 28, 2016
    thanks for your sympathy, that's exactly how I feel. Yet the moderator kept saying about the rules. I've communicated to the support immediately when it happened.

    ok will try to contact panacea. thanks for your suggestion
     

Top