Plundering Hall of Fame

Status
Not open for further replies.

ODragon

Well-Known Member
On V, when I plunder a hall of fame, I don't get the little pop-up telling me how much I plundered. I use to get this, but it stopped after one of the recent patches.

I'm seeing this on multiple computers but both running the newest versions of Chrome (Version 57.0.2987.98 (64-bit)).

All other plunders appear to be working normally.
 

Kinkyred

Member
I have plundered 3 of them and nothing shows on mine.
Just something else that works for some and not others. lol
 

harbinger956

Well-Known Member
I plundered one yesterday and it showed just like normal building being plundered does.
provide proof luci WE DEMAND PROOF
my regular plunders for goods , fp , coin, supplies all show icon
Voyager icon still broken (again)
HoF for me on O world does not display much like original post commented
 

Lucifer1904

Well-Known Member
provide proof luci WE DEMAND PROOF
my regular plunders for goods , fp , coin, supplies all show icon
Voyager icon still broken (again)
HoF for me on O world does not display much like original post commented
HOW DO I PROVIDE PROOF OF THE PAST? I AM NOT GOD. I DO NOT HAVE A TIME MACHINE.
 

Dursland

I am Dursland
Only way to get a screenshot for this thread is to actively seek out a HoF and plunder it. Not the easiest thing to do since they're usually motivated.

Besides a screenshot wouldn't show you anything. Right before you plunder, it has that star on the top just like any other building.

During and after you click it, there is no animation showing plunder amount. The star simply disappears.

If you took 2 screenshots it would just look like HoF with star above it then HoF without the star above it.

It wouldn't prove anything to this thread.

Also we have like 5 people saying it doesn't work and is bugged. 1 person insists that it does work. So my inclination is to believe the 5 people saying it doesn't work - and that the 1 person who insists that it works is probably drawing from past experience that is now erroneous.
 

ODragon

Well-Known Member
Also we have like 5 people saying it doesn't work and is bugged. 1 person insists that it does work. So my inclination is to believe the 5 people saying it doesn't work - and that the 1 person who insists that it works is probably drawing from past experience that is now erroneous.
It is possible it is working on mobile but not desktop.
 

LawthePolarBear

New Member
Finally some acknowledgment. I have been having this problem on mobile everytime I try to plunder a building that produces goods. This has been the problem for several versions now.
 
I've seen this recently in last few days with HoF's. Not many out there to take note of but with the last week I definitely saw what I plundered and nothing on a couple others. Could have bee the same persons HoF as the Neighborhood hasn't reshuffled in a couple weeks. I'm on a PC.

1.99.1a485f4dc5 (19.04.2017 11:11), Scorpionsluggard (8640915), us2, en_US, WIN 25,0,0,148, Windows 7, Chrome/58.0.3029.81, 1745x940, OpenGL (336 MB VRAM)
 

ODragon

Well-Known Member
Created a ticket today about it. I'm seeing the same behavior on some of the other multi production buildings that make Guild Crowns. I think that the showing of crowns is the problem.
 

ODragon

Well-Known Member
Turns out to be a worse problem I think. I don't believe we are getting anything... Ticket Updated.

Update, I found a hall of fame to plunder today.

I confirmed my Guild Level to be 110,517. I plundered, the HoF, nothing showed. I refreshed the game and the guild level is the same and I can no longer plunder that person. So it appears we aren't getting the crowns as intended and haven't for a while.
 
Status
Not open for further replies.