Fixed Screen flashing

centaurgod

Member
World: Langendorn

Browser and Version:
Chrome 59.0.3071.115 (Official Build) (64-bit), Opera 46.0.2597.35, Firefox 54.0.1, Comodo Icedragon' and other less popular browsers just to confirm problem is not browser specific.

Description of the bug:
Near constant screen flicker. Appears to be a fullscreen/page image of garden with a building in the background some water feature in the foreground, a small bridge in the center.
(update - Finally caught the entire image that is flashing... have attached as 2'nd image.)

Screenshots
(where applicable): I have tried hundreds of time to 'screen-print' the display myself and the flashing is too fast for me, but friend of mine caught a partial of it that I am attaching here. You can see part of the image that keeps flashing on the right side. The image was caught in the middle of the flash.

How often this occurs:
constant, or in best cases near constant

I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: YES. and have found a few related comments on threads whos topic were unrelated.

Have you tried resolving your issue by using the hints in this sticky thread?:
Yes

I have also opened a support ticket, but the moderator responding was suggesting things like clear your cache and try another browser and most recently asking me to start changing hardware acceleration.. whatever that means.
 

Attachments

Last edited:

sloppyjoeslayer

Well-Known Member
Oh good job on your friend for catching the problem in action, I tried as well and gave up. Yes, lots of problems since last update. Hopefully fix coming soon.
 

Manda the first

Well-Known Member
Awesome catch, I couldn't get it either.

I posted this on beta as it was happening there as well. The CM of beta said that it is not a bug, they made a change to repull your game data when switching tabs to try to fix some players having their game freeze. It would sound that being as though this is a 'fix' to a problem it's here to stay.

She also said that they are still working to improve it, so it may get more seamless.
 

xivarmy

Well-Known Member
Awesome catch, I couldn't get it either.

I posted this on beta as it was happening there as well. The CM of beta said that it is not a bug, they made a change to repull your game data when switching tabs to try to fix some players having their game freeze. It would sound that being as though this is a 'fix' to a problem it's here to stay.

She also said that they are still working to improve it, so it may get more seamless.
I figured it was connected to that but...
- the game still freezes while switching tabs from time to time - it just flickers always now
- a few patches ago there was neither a freeze nor a flicker problem (start of summer event was roughly the start of the freeze problem)
- a guildmate on one server has flicker problems without the need to switch tabs to cause it - just every few seconds it flickers. i'd quit rather than put up with that.
 

OmegaLee

Member
I've heard people getting stuck in a loop on this one.

I've still had game freezes when switching back to the tab, so this failed to help with that.

It is also causing weird stuff when 2 tabs open. The screen will keep changing size of the world. I know when you have multiple tabs open in Chrome the two getting somewhat linked when same site. This is so bad that I can only play one tab at a time now.
 

centaurgod

Member
This is happening on all the browsers I listed with just the one single tab with the game open. You don't even have to touch the mouse for the screen to flash. On some machine combinations, the flashing is so bad you cannot click/collect your buildings without getting lucky with the mouse-click.
 

Ctik

Member
This problem better get addressed quick. the game is now unplayable on wifes computer. I think its about time to say goodbye to INNO. They cant get their $hit straight from one release to the next.
 

centaurgod

Member
Latest situation I and others are experiencing is that the flashy image is the only thing displayed and the game field (town) is not displayed. No buildings, no game controls, neighbor/friends/guild bar, etc... Have to reboot the entire game and cross fingers that the town reloads.
 

OmegaLee

Member
Despite the annoying flashing the game is still locking on returning to the tab. It just did it yet again for me.
With the small number of responses here, I can't believe more people aren't getting annoy with this one.
 

soulranger

New Member
My screen is flashing as well since the summer game was updated, it will not stop, drives me nuts, needs to be addressed,please FOE fix this bug.
 

sloppyjoeslayer

Well-Known Member
The "fix", or rather the undoing of the "fix" that was causing the issue, has been fixed on beta so soon it should be on Live as well.
 

Tolemac

New Member
Just wondering when one of the code monkeys is going to fix this, as the game is becoming completely unplayable with the constant flashing.
 

Maestro

Active Member
Try a different browser....I use three different ones and have not seen this issue on any of them.
 

centaurgod

Member
Try a different browser....I use three different ones and have not seen this issue on any of them.
It seems you failed to read the problem description above which clearly listed the various browsers this issue occurs on ......
Chrome 59.0.3071.115 (Official Build) (64-bit), Opera 46.0.2597.35, Firefox 54.0.1, Comodo Icedragon' and other less popular browsers just to confirm problem is not browser specific. .....