• We are looking for you!
    Always wanted to join our Supporting Team? We are looking for enthusiastic moderators!
    Take a look at our recruitement page for more information and how you can apply:
    Apply

New Issue Severe game delay and crashing ipad after update today

Princess Kiaga

New Member
  • Browser and Version: I play on safari via my ipad pro
  • Overview of the bug: The bug has a delay of 4-18 seconds after I click/touch something-ie: I want to collect from a blacksmith-I touch the building to collect- it takes about 15 seconds before it clears. Also trying to play GE , GBG or build something using a scroll bar it takes at least 4-18 seconds to load the scroll bar frame by frame ( not item or army guy, each frame of one individual army guy or building. The app is also constantly crashing.
  • Screenshots: No screenshots able to be taken of the delay or crash.
  • How often this occurs: Constantly after download of new version of FOE
  • Urgency: urgent bug
  • Preventative Actions: uninstalled and reinstalled app 3 times. Connected and disconnected my internet 3 times. Logged in and logged out multiple times. Turned off all animations.
  • Summary: The bug has a delay of 4-18 seconds after I click/touch something-ie: I want to collect from a blacksmith-I touch the building to collect- it takes about 15 seconds before it clears. Also trying to play GE , GBG or build something using a scroll bar it takes at least 4-18 seconds to load the scroll bar frame by frame ( not item or army guy, each frame of one individual army guy or building and then freezes up or crashes out. The app is also constantly crashing and closing the game out completely. All chats global and guild are lagging.
  • I have performed a quick search of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
 

Chief SilverQ

New Member
I can confirm a very similar bug.
  • Browser and Version: app 1.203.13, iPad Pro 2017, iOS 14.5
  • Overview of the bug: after clicking to select a World, the loading screen appears but takes forever to load, if at all. Even when it does load into the world, the game is unplayable. The FP timer is counting down, but I'm unable to move or select anything on the screen.
  • Screenshots: Simply a frozen screen, so nothing to provide
  • How often this occurs: every time
  • Urgency: urgent!
  • Preventative Actions: I've attempted hard reset of iPad, uninstalling/reinstalling the app and changing internet. Tested on my iPhone and it does not have the same freezing issue
  • Summary: The game no longer loads in a timely fashion, if at all. The "Loading xx%" slowly increases, but even after 30+ seconds, the game may not get into the world. Even when in the world, I've yet to be able to manipulate anything within the world.
 
Same here. I tried using the PC and it’s slow because I can’t find anything but, in no way, is the game having the same issues as the app on the iPad.
I've turned off all animations, rebooted the iPad, removed and reinstalled the app = no joy. The game is just about unplayable.
iPad Pro 10.5”
iOS 14.5
 

Overlord Demiurge

New Member
I’m on iPhone 7 iOS 14.5 with a similar issue. Problem started with today’s update. Severe lag on startup that continues as long as there are things to be collected from buildings. Once I’ve collected everything, it speeds up, but that takes a long time with the lag issue.
 

Xerosaur

New Member
FoE Mobile version (for iPad and iPhone): 1.203.13
iPad and iPhone version: 14.5

I agree this is critical. This started immediately upon upgrading to version 1.203.13 today, on both devices. I have some further data to share to help track it down.
The problem seems to come solely from production runs with blacksmiths or production buildings, which we all use for event quests. It goes something like this.

Systems runs "fine" until you set up productions runs, and then when blacksmiths post their collections symbols - the problem starts immediately. Then the system grinds to a halt. It's as if the processor is grinding up cycles doing nothing, or similarly and "dog chasing it's tail" infinitely.

You can attempt to move on the screen to find your blacksmiths with a finger swipe, but any reaction by the system is painstakingly slow, takes 10-20 seconds after you swipe to move, to actually do that move.

The 5 diamond collect opportunity can clear it ONLY because you spend 5 diamonds to do so, which isn't the best way to clear it, but does ONLY because the collection event is consumated. If you don't spend 5 diamonds to clear all the blacksmiths, you can attempt to painstakingly go to each one and manually collect.

Miraculously if you're able to clear them all, FoE will instantly return to normal again.... until the next time these are asked to produce, and you attempt to collect.

As well, when my city collected all the other things it has (GBs, event buildings, etc...), this did NOT happen. It seems to be localized to production buildings, like blacksmiths.
 

Xerosaur

New Member
As well, if you try to enter your city from being absent from it for awhile, and your blacksmiths are done and showing collection symbols, loading the game will take over 1 minute, with the progress bar not showing a smooth load, but very jerky progress, as if it's struggling to do so. Then good luck trying to do anything in your city, because it's now all jammed up. So this can happen and be waiting for you even while you're away from the game.
 

EnamIccug

Member
FoE Mobile version (for iPad and iPhone): 1.203.13
iPad and iPhone version: 14.5

I agree this is critical. This started immediately upon upgrading to version 1.203.13 today, on both devices. I have some further data to share to help track it down.
The problem seems to come solely from production runs with blacksmiths or production buildings, which we all use for event quests. It goes something like this.

Systems runs "fine" until you set up productions runs, and then when blacksmiths post their collections symbols - the problem starts immediately. Then the system grinds to a halt. It's as if the processor is grinding up cycles doing nothing, or similarly and "dog chasing it's tail" infinitely.

You can attempt to move on the screen to find your blacksmiths with a finger swipe, but any reaction by the system is painstakingly slow, takes 10-20 seconds after you swipe to move, to actually do that move.

The 5 diamond collect opportunity can clear it ONLY because you spend 5 diamonds to do so, which isn't the best way to clear it, but does ONLY because the collection event is consumated. If you don't spend 5 diamonds to clear all the blacksmiths, you can attempt to painstakingly go to each one and manually collect.

Miraculously if you're able to clear them all, FoE will instantly return to normal again.... until the next time these are asked to produce, and you attempt to collect.

As well, when my city collected all the other things it has (GBs, event buildings, etc...), this did NOT happen. It seems to be localized to production buildings, like blacksmiths.
So you're saying it's a possibly intentional slowdown to prevent people from exploiting production quests?
 

Johnny B. Goode

Well-Known Member
So you're saying it's a possibly intentional slowdown to prevent people from exploiting production quests?
I agree with @Agent327 that it's not what he's saying. He seems to be implying that if it is intentional, it might be to get players to use the 5 Diamond collect button, but he doesn't outright say that either.
 

Xerosaur

New Member
Thanks very much for the help and reporting Ember, will wait for that apple release notification.

Yes Johnny B and Agent327 are right - I'm not imply ANYTHING sinister to get me to spend diamonds. That's not what this is at all. This is just a "tough, game limiting" bug. The spend 5 D tool "floats or tracks" it's icon to be there to use wherever you might be in your city. So in that I couldn't swipe my finger and move the city to where the blacksmiths were to collect them, I just paid 5 diamonds to alleviate the bug "freezing" the game.

Right now I'm stuck. I can't do 22, 4 hour productions in the main event, nor do any tablets in the micro-events, as they are stuck on production runs.

Those experiencing this really have to wait for a fix in the app.

Update 11:45pm ET: Release 1.203.15 (the fix to release 1.203.13) is now in the apps store, I have downloaded it and am testing a 5 minute production run to see if it still freezes the game. Will report back when I know.
 
Last edited:

Xerosaur

New Member
Some additional good news: 1.203.13 ALSO had a bug when using the "back" button to exit GbG back to the city. It was taking 5 or more seconds to return, and you could see it was "grinding" to do so.

That has been fixed too, in 1.203.15. Return back to main city via the GbG back button is once again, instantaneous.

I can also now confirm freeze is gone in 1.203.15.

Crisis over. Thank you all.
 
Still not fixed. I have loaded version 203.17 and get serious lags up to 30 seconds with any type of load. load message center, lag. Click to fight, lag. Click to autobattle, lag. Click on the fight reward pop up, lag. Horrible. I have reloaded, deleted the app and reinstalled, reset my router. Android is OK, but slightly lagging. iPad is nearly unusable.
 

Emberguard

Well-Known Member
Still not fixed. I have loaded version 203.17 and get serious lags up to 30 seconds with any type of load. load message center, lag. Click to fight, lag. Click to autobattle, lag. Click on the fight reward pop up, lag. Horrible. I have reloaded, deleted the app and reinstalled, reset my router. Android is OK, but slightly lagging. iPad is nearly unusable.
While the fix worked for most players it appears to still be a problem for those using the Facebook login. If you're not using Facebook please put a ticket in so we can grab some details from you to pass onto the devs
 

Nice2HaveU

Member
Players who got latest update of Facebook might be having issues due to app tracking permission, It's just a guess. Settings->Privacy->Tracking.... for apple devices can hurt the game no idea, but check to see if game is need to be allowed there.
 

capodie

New Member
I had the same issue after the update. It was so bad with hang and crashing that I removed and reload FOE on my iPad. After the reinstall the game run much better but I still have the occasional drops out where I am kicked out of the game and have to reactive it but that been happening for several updates with no resolve.