The "Clear Your Cache" "Change Your Browser" version for mobile

Discussion in 'Forge Hall' started by Daisy the Benevolent, Feb 24, 2017.

  1. Daisy the Benevolent

    Daisy the Benevolent Active Member

    Joined:
    Oct 6, 2016
    So earlier today I reported a bug that started after the latest update. I tried to click on a guild mate's avatar in a message thread so I could go to his GB and drop some FPs. Every time I got to his GB list and clicked on the pertinent GB, the app crashed and took me back to my iPad home screen. I reported this to support with several photos illustrating what I did and what happened. Their response just cracked me up and made me shake my head in disbelief...they said that I should restart my iPad and if that doesn't work, I should delete and re-install the app. WHAT??? I guess since they can't tell mobile users to clear their cache or use a different browser, this is Inno's new "stock" solution for mobile users.

    Oh my...just...oh my.
     
    jc821, snake11s and lemonwedgie like this.
  2. Andarl

    Andarl Active Member

    Joined:
    May 22, 2015
    It's standard tech support practice to assume that everyone who contacts them is a mouth-breathing idiot and that the system is ALWAYS working properly.
     
    bptexas likes this.
  3. iAmArtemis

    iAmArtemis Active Member

    Joined:
    Sep 27, 2016
    Exact same problem.
     
  4. Konrad the mediocre

    Konrad the mediocre Well-Known Member

    Joined:
    Nov 13, 2014
    I get the same error. Before the update I would instead not get the gb icon when clicking the player and had to manually visit to drop the gbs. That was preferable than the app crashing.
     
    Daisy the Benevolent likes this.
  5. jaelis

    jaelis Well-Known Member

    Joined:
    Nov 18, 2013
    Is this the problem where non alphanumeric characters in a player's profile breaks things? Or is it everyone you try to visit?
     
    Daisy the Benevolent likes this.
  6. Daisy the Benevolent

    Daisy the Benevolent Active Member

    Joined:
    Oct 6, 2016
    Interestingly, I just tried it a few times on one world and then another. At first, it worked for everyone I tried on R world but crashed when I tried anyone in D world. I went back to R world and it worked for one person but then crashed on another person. Went back in and tried the same person and it worked. It seems very random and is worse on D world (it crashes when I try anyone on D). None of the people I tried have non-numeric characters in their names. Some have spaces, some don't but it doesn't seem to make a difference.
     
  7. Daisy the Benevolent

    Daisy the Benevolent Active Member

    Joined:
    Oct 6, 2016
    Then surely the problem is on your end. You should definitely completely wipe your device; do a factory reset and then reinstall everything. While you are doing that, put on a pair of roller skates and a cowboy hat and dance around your kitchen, singing the lyrics to "New York, New York". Only that will satisfy the wrathful "Inno has Bugs" God. :p:D
     
  8. Konrad the mediocre

    Konrad the mediocre Well-Known Member

    Joined:
    Nov 13, 2014
    Not that I'm aware of.
     
  9. Rubick

    Rubick New Member

    Joined:
    Mar 12, 2016
    Got the same error on the ipad as well.
     
  10. iAmArtemis

    iAmArtemis Active Member

    Joined:
    Sep 27, 2016
    Just following up as it has been days now since this issue began. Can anyone confirm whether is is being worked on or even addressed at all? Severely limits navigation in certain areas. I've had more luck using Puffin on my iPad lol.
     
    Daisy the Benevolent likes this.
  11. Daisy the Benevolent

    Daisy the Benevolent Active Member

    Joined:
    Oct 6, 2016
    Another similar bug today...when I click on the question mark on the 4-hour event prize, I get kicked out. Both of my worlds...Rugnir and Dunarsund.
     
  12. Daisy the Benevolent

    Daisy the Benevolent Active Member

    Joined:
    Oct 6, 2016
    I don't think Inno believes there is a problem...here is the last response from them:

    "Thank you for contacting the Support team at Forge Of Empires.

    I can confirm that you are regged and validated.

    The reason we suggest a reinstall to people it that for some reason with the IOS app, it does not like certain updates, yet a fresh reinstall cures the issues."

    I guess I'll report the new bug...after I reinstall. Sigh.
     
  13. jc821

    jc821 Active Member

    Joined:
    Feb 13, 2017
    ok so now the mobile users are complaining.....can we troll them now and say we on the desktop side do not have this issue so its not a problem, like they do to us when we complain about gvg lag.

    JC
     
    Daisy the Benevolent likes this.
  14. jc821

    jc821 Active Member

    Joined:
    Feb 13, 2017
    LMAO, its like the support statement did you reboot. oh you did well you need to reboot at least 3 times before calling {click}


    JC
     
    Daisy the Benevolent likes this.
  15. Daisy the Benevolent

    Daisy the Benevolent Active Member

    Joined:
    Oct 6, 2016
    Hence the title of my post...Inno seems to have a stock solution for each type of interface.
     
  16. jc821

    jc821 Active Member

    Joined:
    Feb 13, 2017
    This game is full of ID 10 T errors and they are not user errors.
     
    Daisy the Benevolent likes this.

Top